No run-out shown for all-in pre-flop?

Hey all,

Just had a hand where an opponent and I went all-in pre and the results did not show a run-out. Is this a bug or am I missing something?

1 Like

It’s under Advanced settings.

If you want the board to run out, uncheck the box.

1 Like

Does the opponent also have to have the same setting unchecked or how does it work? Let’s say I want runouts and opponent doesn’t.

It’s a match setting, not personal.

1 Like

@CARP is correct, it’s a Match setting that is always on in the Rated Pools (to minimize variance), but if you create a private match you can turn it on or off (see picture above posted by @qlf)